"Monitored device" for bluetooth is blank after rebooting.

Asked by Buffalotoad2nd

I have an issue with "Bluetooth device connects" stimulus, whenever I reboot, the monitored device selected doesn't stay, I have to open the config everytime to reset it to the device I want. I have had this issue for quite a long time know and I hoped it would be fixed in an update but it hasn't. Does anyone know how to fix this ?

I'm using Cuttlefish 12.08 on Ubuntu 12.04.

Question information

English Edit question
Ubuntu cuttlefish Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Are there any bugs reported? If not I suggest you report one

Revision history for this message
Buffalotoad2nd (buffalotoad2nd) said :

I tried to ceate one but I had this :

"Sorry, something just went wrong in Launchpad.

We’ve recorded what happened, and we’ll fix it as soon as possible. Apologies for the inconvenience.

(Error ID: OOPS-a3db1293f3dfd4776c81ef4eb50f605b)"

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Please retry to report the bug the error you get usually is a temporary Launchpad error

Revision history for this message
Buffalotoad2nd (buffalotoad2nd) said :

Still the same but I might do it wrongr :/

Can you help with this problem?

Provide an answer of your own, or ask Buffalotoad2nd for more information if necessary.

To post a message you must log in.