Please update to the latest version of curl

Asked by shuhab@gmail.com on 2008-06-15

Could you please update the package to the latest version? Curlftpfs is currently using 7.18.0 of libcurl and is buggy when reading from an ftp connection. I hope after the update and the packe for curlftpfs is updated to 0.9.2, this will get fixed. Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu curl Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-15
Last reply:
2008-06-15
Nick Ellery (nick.ellery) said : #1

Thanks. I've forwarded this to a bug report, where these take place.

Can you help with this problem?

Provide an answer of your own, or ask shuhab@gmail.com for more information if necessary.

To post a message you must log in.