Why are the NSS versions of the package(s) missing?

Asked by Christian Hilberg on 2010-09-03

Hi there,

since I couldn't find an answer to this question I decided to mention the issue here.
LibCurl can be built not only against GnuTLS and OpenSSL, but also against the Mozilla NSS lib.

Now I would like to know what stops Ubuntu from shipping libcurl-nss and libcurl-nss-dev
in addition to the libcurl(-openssl) and libcurl-gnutls flavours. Is there a licensing problem,
some technical issue or something the like?

Thanks for any input on this.
Kind regards,

Christian Hilberg

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu curl Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-03
Last reply:
2010-09-03

Log a bug stating why it is a good idea and what security / features it gives etc

Christian Hilberg (hilberg) said : #2

A wishlist bug report has been filed under #637416

Kind regards,
Christian

Can you help with this problem?

Provide an answer of your own, or ask Christian Hilberg for more information if necessary.

To post a message you must log in.