Printing with a Canon LBP5200

Asked by stampede1 on 2009-03-02

It appears from the Ubuntu canon printer info site that the colour laser Canon LBP5200 is not detectable by Ubuntu 8.10. I am VERY new to Ubuntu so what do I do now? Is there any way I can print or do I abort now!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-02
Last reply:
2009-03-27
peter (peter-neuweiler) said : #1

I've 8.04 and your printer is not supported. Try the Canon homepage to gt a driver.
Peter

pamindic (pam-indicia) said : #2

Canon are notoriously linux-unfriendly. I have a LBP5000 and was involved in Ubuntu forum
discussions last year which lead to my getting the printer working. A few udates and an upgrade,
and I'm back where I started with an idle printer. I wish I could help you. My conclusion is that I should avoid
Canon in future.

peter (peter-neuweiler) said : #3

Yea, take an HP and it works.
Peter

pamindic (pam-indicia) said : #4

Definitely so.

peter (peter-neuweiler) said : #5

*lol
Peter

Can you help with this problem?

Provide an answer of your own, or ask stampede1 for more information if necessary.

To post a message you must log in.