no possibility to print with Phaser 6100

Asked by Piet van der Lugt on 2009-02-06

I have Ubuntu since few days vers. 8.10. First Phaser 6100 gave reaction after printcommand but did not print. All order remained in queue. Since the update today (of 240 updates the printer does not react at all. So situation even worse than before. I tried to install splix but is impossible. Also I read about pdftoraster CUPS filter but do not know how or what. Printer is recognized but no action. Printing with Stylus D92 works but I should like the laser printer.
Plse let me know in details what to do as I am just a beginner with Ubuntu.
Many thanks in advance.
Best regards,
Piet van der Lugt

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
2009-03-05
Last query:
2009-03-05
Last reply:
2009-02-23
Best Tom (tom6) said : #1

You already have "cups" installed? Try going up to the top taskbar and click on

System - Administration - Synaptic Package Manager

use the Quick Search tool to look for "cups" and it should have a green blob beside it indicating that it's already installed - otherwise right-click it and install.

Good luck with this
Regards from
Tom :)

Reading the http://openprinting.org/printer_list.cgi

for your http://www.office.xerox.com/printers/color-printers/phaser-6100/itit.html

http://openprinting.org/show_printer.cgi?recnum=Xerox-Phaser_6100

Seems is working good... have you tried to remove and to reinstall it using menu System → Administration → Printing

Hope this helps

Tom (tom6) said : #3

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online after work/school gives the best chance of getting a good few answers.
https://answers.launchpad.net/ubuntu/+addquestion

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

Thanks for your help so far, but no printing. When I give order to print the Phaser 6100 gives a short blinking that it receives some info but the documnets are all qeued up. I removed the printer and again it was recognized but no success. I am not an expert and using Ubuntu for few weeks now. Am very enthusiastic about the OS and programs. Plse let me know step by step what to do to get the printer at work.

Thanks Tom, that solved my question.