There was an error during the CUPS operation: 'client-error-document-format-not-supported' Epson L375

Asked by Steven on 2016-10-19

I am trying to install my new printer but when I tried to print the test page and I am getting the following message: There was an error during the CUPS operation: 'client-error-document-format-not-supported'.

What can I do? - BTW new Ubuntu user

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2016-10-21
Last reply:
2016-10-21

Does the printer have a make and model?
How did you install the driver (if at all)?
What is the output of:

lsb_release -a; uname -a; lsusb

Thanks

Steven (ulxmetal) said : #2

Hi,
My printer is a Epson l375. When I was adding the printer in found it in the network printer list ready to install. Then I installed a generic driver (recomended).

I got a driver from Epson website, I installed and it says " succefuly installed"

This is a wireless printer, I am not using the port usb.

Steven (ulxmetal) said : #3

The output of sb_release -a; uname -a; lsusb is:

lsb_realase-: command not found
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 064e:9209 Suyin Corp.
Bus 001 Device 006: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 011: ID 0cf3:e005 Atheros Communications, Inc.
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

What is the output of:

lsb_release -a; uname -a

You missed the l off the command. If you copy and paste the command you will not botch it

Can you help with this problem?

Provide an answer of your own, or ask Steven for more information if necessary.

To post a message you must log in.