Unable to report a bug

Asked by Cool Bear on 2014-06-20

I have just registered to launchpad.net in order to be able to register a bug. My registration has been accepted and confirmed.

When i go to https://launchpad.net/ the only bug related link I can find is "Browse bugs" and when I go there I cannot find a report bug option.

When I go to https://launchpad.net/ubuntu there is a link "report a bug" which I select. I am then given https://login.launchpad.net/xtT1vVwPg56qM5CB/+decide and asked to login - although I am already logged in as can be seen from the top right hand corner. The only option seems to be to select "Yes log me in" which I do only to be thrown back to the same screen. Cookies are working for this site.

It is not clear from https://launchpad.net/ that the "report bug" link is in https://launchpad.net/ubuntu and it is only by a lot of messing about that I found it.

ubuntu-bug <package> also throws me into this same login screen - https://login.launchpad.net/<id>/+decide

How do I report a bug which allows me to a add significant amount of explanation?

Why is reporting a bug so painful?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Solved by:
Cool Bear
Solved:
2014-06-26
Last query:
2014-06-26
Last reply:
Cool Bear (coolbears) said : #2

Thanks for the link. When I go there I get the page https://login.launchpad.net/<id>/+decide which as in the OP will not let me any further. This page tells me I am logged in (in the top right corner), says I am logging into https://launchpad.net/ and provides buttons to either "Yes, login me in" or cancel. Both these buttons just cycle the same page. Clicking on the https://launchpad.net/ link takes me there but as I said in the OP there is only a "Browse bugs" link which doesn't seem to provide a file bug option.

Cool Bear (coolbears) said : #3

Update. I have just tried to do this through Firefox under wine and it works!! So my problems seem to be with Firefox under Ubuntu 12.10. I have just found out that 12.10 is no longer supported so will upgrade tp 13.10 and see what happens.

MadhuSoodanan (mt-madhu) said : #4

Ubuntu 13.10 is not an LTS (Long Term Support) version. Try to use Ubuntu 14.04 LTS. You can use it for 5 years. http://www.ubuntu.com/info/release-end-of-life

Cool Bear (coolbears) said : #5

Thanks for that. I was going to upgrade to 13.10 because that's what the update manager offered. I did the upgrade and it completely bricked my system - great. I have now a completely fresh 14.04 system.
There is starnge behaviour with launchpad. When I log in as guest it all works but it still repeats the https://login.launchpad.net/<id>/+decide when I log in as myself, except when I log into here the question page! So there must be something in my local config which I need to find.
In the meantime I will close this question, thanks for the help.

Cool Bear (coolbears) said : #6

Closed