ERROR NAME; stackunderflow COMMAND; pop OPERAND STACK;

Asked by MPragit on 2014-03-10

I get the message ERROR NAME; stackunderflow COMMAND; pop OPERAND STACK; when I try to print from Firefox or anything that has a picture as part of the file. I am running saucy on an AMD64 system. so far I have tried deleting the printer and setting it up again. No change

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2014-03-10
Last reply:
2018-08-10

What is the output of:

lsb_release -a; uname -a; apt-cache policy firefox

Thanks

MPragit (mpragit) said : #2

mike@Mike:~$ lsb_release -a; uname -a; apt-cache policy firefox
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 13.10
Release: 13.10
Codename: saucy
Linux Mike 3.11.0-18-generic #32-Ubuntu SMP Tue Feb 18 21:11:14 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
firefox:
  Installed: 27.0.1+build1-0ubuntu0.13.10.1
  Candidate: 27.0.1+build1-0ubuntu0.13.10.1
  Version table:
 *** 27.0.1+build1-0ubuntu0.13.10.1 0
        500 http://us.archive.ubuntu.com/ubuntu/ saucy-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ saucy-security/main amd64 Packages
        100 /var/lib/dpkg/status
     24.0+build1-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ saucy/main amd64 Packages
mike@Mike:~$

BTW the printer is a Brother MFC-7840W . I borrowed an HP 8100 and used the HP driver. It did not have the same problem printing.

Did you install the Brother printer drivers from the Brother site. They make debs for their products.

MPragit (mpragit) said : #4

No. I can give that a try though.

MPragit (mpragit) said : #5

Do I want the LPR or CUPS wrapper driver or both? I do mainly document printing. I thought Ubuntu would find the driver for me? It always has with past versions.

You want the wrapper first, then the lpr. You need both debs.

MPragit (mpragit) said : #7

I will try that later today. thank you

Steve Cohen (scohen) said : #8

Why can't you just use the foomatic driver? That always worked well enough for me before. The Brother site is a nightmare of "pre required instructions" etc.

Steve Cohen (scohen) said : #9

Why can't you just use the foomatic driver? That always worked well enough for me before. The Brother site is a nightmare of "pre required instructions" etc.

ret (gimor) said : #10

Change driver to:
Generic
PCL6

Can you help with this problem?

Provide an answer of your own, or ask MPragit for more information if necessary.

To post a message you must log in.