Kyocera FS920 printing problem

Asked by Stefan Czinczoll on 2012-11-17

My Kyocera printer works normally from within LibreOffice (writer), but fails or delays for a very long time at printing some Webpages. I suspect a CUPS problem, as the same hardware setup works fine from other OS with the same pages. Earlier CUPS versions worked fine, too. I'm using Xubuntu 12.10 with printer connection to local usb. The problem occurs in Mozilla Firefox 16.0.2, which is my default browser, but not in Konqueror 4.9.2. Any suggestions please? Should I file a bug report?

Kind regards,

Stefan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Solved by:
Stefan Czinczoll
Solved:
2012-11-18
Last query:
2012-11-18
Last reply:
2012-11-17

Have you reported a bug? Have you tried other browsers?
Have you tried as a fresh Ubuntu user with vanilla settings?

Thanks

Stefan Czinczoll (schollsky) said : #2

I've not yet reported a bug, as I'm unsure wether it's a Firefox or a CUPS bug. As I wrote, I also tried konqueror and this works. I will try a fresh Ubuntu soon.

Stefan Czinczoll (schollsky) said : #3

The problem can be reproduced with a fresh Ubuntu 12.10. Using Firefox and trying to print the critical webpage a second time, printing status says "Sending data to printer". However, there`s no job in the CUPS jobs list and will never be. Online LED on the printer blinks and nothing is printed.

Stefan Czinczoll (schollsky) said : #4

Okay, seems to be a firefox problem. Epiphany 3.6.1 goes fine, too. Thanks!