lexmark e238 does not work since last installation

Asked by Pamila Stewart on 2012-09-12

I just did the most recent update offered, I think 12.4 this month, September 2012. Now, my printer does NOT work. I wish I had not updated because my Lexmark e238 is my printer of choice and now it just sits on my desk occupying space.

Are you working on this problem? It makes me very apprehensive to update anything if I think none of my equipment will work after I do it?

Is there a patch for this problem? I had my computer guy come over and try to figure out what to do, and he left saying there was nothing he could do.

What do you suggest?

Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-12
Last reply:
2012-09-12

What have you tried to make the printer work?

Pamila Stewart (ilastecli) said : #2

I have no idea what the computer guy tried. He went on-line and googled
for answers. I think he tried to find if there was a driver to download.

Is there anyway to roll back to my previous Ubuntu so my printer will
work? There has to be more people out there with Lexmark's that are having
the same problem.

Thanks

On Wed, Sep 12, 2012 at 3:31 PM, actionparsnip <
<email address hidden>> wrote:

> Your question #208393 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/208393
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> What have you tried to make the printer work?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/208393
>
> You received this question notification because you asked the question.
>

Did you try removing the printer from Ubuntu and powering off the printer and rebooting, login again and let the OS settle then power up the printer and reset it up again

Can you help with this problem?

Provide an answer of your own, or ask Pamila Stewart for more information if necessary.

To post a message you must log in.