Canon IP2200

Asked by Александр on 2012-09-07

I can't install Canon IP2200 driver on 12.04 amd 64. In repositories i'm found 32bit driver but 64 bit driver only for 11.10. From 11.10 driver didn.t work on 12.04. How i can fix this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-07
Last reply:
2012-09-07

Can you help with this problem?

Provide an answer of your own, or ask Александр for more information if necessary.

To post a message you must log in.