No driver for Lexmark z25

Asked by Avj-mail on 2012-07-05

I have a laptop with Ubuntu 12.04 and want to install a z25 printer. Under installation a small failure window opens, saying: Query type "postscript-driver" is not supported.
Also in the printer database, I can not find a matching driver. I tried the driver for z22, 31 and 33 but the text program wont print. The print job doesn't show up in the printer line either. When trying to print a testpage, the printer just takes an empty page through the machine.
When trying Ubuntu-bug or Ubuntu bug printer it says: package printer doesn't exist.
Hope someone can help. Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-06
Last reply:
2012-07-06
Avj-mail (avj-mail) said : #2

tor, 05 07 2012 kl. 09:26 +0000, skrev arochester:
> Your question #202313 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/202313
>
> Status: Open => Answered
>
> arochester proposed the following answer:
> http://ubuntuforums.org/showthread.php?t=49714
>

Thanks for the answer so far.
Black Hole Sun says, that one should download the z600 driver from
Lexmark. But there is no z 600 driver only 601-605. And these drivers
are not for Ubuntu. How should I solve the problem?

Tried the Lexmark site, they make some Linux drivers.

Avj-mail (avj-mail) said : #4

There are some Linux drivers, but there doesn't seem to be one for the z25.

Not seen this:
http://ubuntuforums.org/showthread.php?p=1196037

In future I suggest you buy HP printers, they have fantastic Linux support and will most likely work out of the box

Can you help with this problem?

Provide an answer of your own, or ask Avj-mail for more information if necessary.

To post a message you must log in.