can't correctly install my mfc-7420

Asked by Anthony Morgan on 2012-05-13

i am using ubuntu 12.04
64 bit
i downloaded the deb driver from brother.
when i install new printer, my computer prompts me to choose from a list instead of driver i downloaded. this installs driver, (i guess) but receives data and doesnt print

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-13
Last reply:
2012-05-13
Wyatt Smith (wyatt-smith) said : #1

You will need to install the cupswrapper driver and the lpr driver
http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/download_prn.html#MFC-7420

Instructions for driver install are here
http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/instruction_prn1a.html
http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/instruction_prn3.html

Please note the pre-requirements for installation on 64bit Ubuntu system
ia32-libs or lib32stdc++ is required to be installed.

ia32-libs package is located in the universe repository so make sure that you have it enabled.

Can you help with this problem?

Provide an answer of your own, or ask Anthony Morgan for more information if necessary.

To post a message you must log in.