driver canon ip1900 for 12.04

Asked by arnupharb on 2012-05-09

no driver for canon ip1900 for 12.04 64 bit i looking for them on Micheal PPA

https://launchpad.net/~michael-gruz/+archive/canon

they have only 32 bit

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cups Edit question
Assignee:
No assignee Edit question
Solved by:
Alessandro Menti
Solved:
2012-05-10
Last query:
2012-05-10
Last reply:
2012-05-09
Jeet (gour-jitendrasingh) said : #1

Report a bug

arnupharb (arnupharb-master) said : #2

how

From terminal type:

ubuntu-bug cups

arnupharb (arnupharb-master) said : #4

How long

arnupharb (arnupharb-master) said : #5

How long

Best Alessandro Menti (elgaton) said : #6

Michael's PPA *has* the 64 bit drivers (I'm using them on my Ubuntu 64 bit box). You should just choose the Oneiric PPA version until Michael upgrades the PPA to Precise (I have e-mailed him a few days ago).

arnupharb (arnupharb-master) said : #7

Thanks Alessandro Menti, that solved my question.