libcupsfilters-dev

Asked by hmaurice on 2018-04-08

failed dependency for libcupsfilters-dev (1.8.3-2ubuntu3.1) which demands libcupsfilters1 1.8.3-2ubuntu3.1
Installed version of libcupsfilters1 is 1.8.3-2ubuntu3.3
No update for libcupsfilters-dev ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups-filters Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-08
Last reply:
2018-04-08
Manfred Hampl (m-hampl) said : #1

For diagnostic purposes please provide the output that you receive for the commands

uname -a
lsb_release -crid
apt-cache policy libcupsfilters-dev libcupsfilters1

I assume that you have at a certain moment in time installed version 1.8.3-2ubuntu3.3 from xenial-proposed which in course of the testing process turned out to create other problems.
see Bug #1638986 and Bug #1670436

I recommend to go back to version 1.8.3-2ubuntu3.1 of libcupsfilters1 (and other related packages).

Can you help with this problem?

Provide an answer of your own, or ask hmaurice for more information if necessary.

To post a message you must log in.