package cups-filters (not installed) failed to install/upgrade: paquetes en conflicto - no se instalará cups-filters

Asked by mariano perez gallardo on 2016-11-06

No me deja instalar ese paquete. Ni idea mucho de Ubuntu ni de ingles. Saludos

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: cups-filters (not installed)
ProcVersionSignature: Ubuntu 4.4.0-45.66-generic 4.4.21
Uname: Linux 4.4.0-45-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
Date: Sun Nov 6 20:16:29 2016
ErrorMessage: paquetes en conflicto - no se instalará cups-filters
InstallationDate: Installed on 2015-03-09 (608 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release i386 (20150218.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: cups-filters
Title: package cups-filters (not installed) failed to install/upgrade: paquetes en conflicto - no se instalará cups-filters
UpgradeStatus: Upgraded to xenial on 2016-08-09 (89 days ago)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cups-filters Edit question
Assignee:
No assignee Edit question
Last query:
2016-11-06
Last reply:
2016-11-07

Bueno, no entiendo un pomo de computadoras más que lo básico pero no sé por qué me parece más amigable ubuntu. No obstante no me deja borrar programas desde hace un tiempo y ni idea por qué.
También creo que tengo algunos errores pero no sé como solucionarlos. Si alguien me proporciona ayuda, en un idioma entendible, me sería muy útil.
Muchas gracias.

Manfred Hampl (m-hampl) said : #2

From the log:
"dpkg: considerando desinstalar foomatic-filters en favor de cups-filters ...
dpkg: foomatic-filters no está correctamente instalado - no se tendrá en cuenta ninguna dependencia de él
dpkg: el paquete foomatic-filters requiere ser reinstalado, no se desinstalará
dpkg: acerca de .../cups-filters_1.8.3-2ubuntu3.1_i386.deb que contiene cups-filters:
 cups-filters entra en conflicto con foomatic-filters
  foomatic-filters (versión 4.0.17-8) está presente y roto debido a una desinstalación o instalación fallida.
dpkg: error al procesar el archivo /var/cache/apt/archives/cups-filters_1.8.3-2ubuntu3.1_i386.deb (--unpack):
 paquetes en conflicto - no se instalará cups-filters"

Open a terminal (ctrl-alt-t) and execute the following commands:

sudo apt-get install --reinstall foomatic-filters
sudo apt-get purge foomatic-filters
sudo apt-get install cups-filters

Can you help with this problem?

Provide an answer of your own, or ask mariano perez gallardo for more information if necessary.

To post a message you must log in.