cant install criawips on edgy

Asked by Davim

When I try to install criawips from the repositories I get dependacy errors regarding libgoffice packages.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu criawips Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
John Vivirito (gnomefreak) said :
#1

Can you please post the full errors you are getting?

Revision history for this message
Davim (davim) said :
#2

I do:
davim@laptop:~$ sudo aptitude install criawips

and get:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Building tag database... Done
The following packages are BROKEN:
  criawips libcriawips0 libcriawipshelper0
The following NEW packages will be automatically installed:
  criawips-data libgsf-gnome-1-114
The following NEW packages will be installed:
  criawips-data libgsf-gnome-1-114
0 packages upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 439kB of archives. After unpacking 1446kB will be used.
The following packages have unmet dependencies:
  criawips: Depends: libdbus-1-2 (>= 0.62) which is a virtual package.
            Depends: libgoffice-1-2 (>= 0.2.1) which is a virtual package. or
                     libgoffice-gtk-1-2 (>= 0.2.1) which is a virtual package.
  libcriawips0: Depends: libgoffice-1-2 (>= 0.2.1) which is a virtual package. or
                         libgoffice-gtk-1-2 (>= 0.2.1) which is a virtual package.
  libcriawipshelper0: Depends: libgoffice-1-2 (>= 0.2.1) which is a virtual package. or
                               libgoffice-gtk-1-2 (>= 0.2.1) which is a virtual package.
Resolving dependencies...
The following actions will resolve these dependencies:

Revision history for this message
Michael Bienia (geser) said :
#3

It's a known problem.
Once it is fixed in feisty it can be backported to edgy.

Revision history for this message
Alan Pope 🍺🐧🐱 πŸ¦„ (popey) said :
#4

Indeed, note the bug 68228 which I linked to on the right. Sorry I should have mentioned it, but as I understand it when the bug is linked the original poster gets an email informing them of that.

Can you help with this problem?

Provide an answer of your own, or ask Davim for more information if necessary.

To post a message you must log in.