right version ?

Asked by gmStrasser on 2006-02-13

Hi!

I´m not sure if it´s the right place here, but

it seems that courier-0.47 from 2004 is used here

actual there is 0.52

Am I right and there is a reason to use the older version, or is it a mistake ?

thanks

Günther

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu courier Edit question
Assignee:
No assignee Edit question
Solved by:
Emmet Hikory
Solved:
2006-02-21
Last query:
2006-02-21
Last reply:
2006-02-19
Emmet Hikory (persia) said : #1

The correct place for this is to file a wishlist bug for a new upstream version in Malone. You may also wish to check if a new version is available in Debian, in which case a request for Debian synchronisation should be placed, which is more likely to be implemented.

courier-0.47 is used as that was the version available in Debian at the time of the upstream version freeze. Debian is currently experimenting with courier-0.52 integration, but this is unlikely to be released until Ubuntu 6.10, available this October.

From what I can see, it appears that courier-0.50 was investigated last June, and courier-0.47 determined to be more stable. A large number of seurity and bugfix patches have been applied to courier-0.47 by both Debian and Ubuntu, and the version available is considerably more stable than the upstream release from 2004.

gmStrasser (strasser) said : #2

ok

I can´t fully agree, but it´s the correct way to do.

Thanks