Upgrade imap courier to 4.9.3 due bugs

Asked by Matthijs van Wageningen on 2012-07-13

I did read the the following problem was fixed in 4.9.3:

Invalid argument using IMAP via Windows Live Mail

imap/msgenvelope.c (msgappends): Fix a fatal error upon encountering 8-bit header content. Heuristically try to interpret it as UTF-8, and just ignore invalid UTF-8 sequences.

What options do I have to upgrade the current 4.9.1 to 4.9.3?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu courier Edit question
Assignee:
No assignee Edit question
Solved by:
Matthijs van Wageningen
Solved:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

I suggest you report a bug

Revision history for this message
Matthijs van Wageningen (matthys70) said :
#2

Bug report was already done by others ... so need to upgrade to 4.9.3, but guess I will do this with the binaries as there is no deb package available :-(

Revision history for this message
Matthijs van Wageningen (matthys70) said :
#3

Did a downgrade to 4.8.0-3ubuntu3 which solved my problem :-)