How do I get "Test Sound" back?

Asked by Shunsuke Akagi on 2013-08-07

After I have done the following procedure, I lost "Test Sound" in sound setting.
# apt-get remove --purge alsa-base pulseaudio
# apt-get install alsa-base pulseaudio
# alsa force-reload

Of course sound is fine and I had problem in other login but it has been fixed, too. but I lost "Test Sound". I miss the lady's voice.

I found how to do it before and I used to know how to do it but I cannnot find it anymore somehow and I completely forgot how to do it.
Could you help me to get "Test Sound" back?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu control-center Edit question
Assignee:
No assignee Edit question
Solved by:
Shunsuke Akagi
Solved:
2013-08-13
Last query:
2013-08-13
Last reply:
2013-08-08

What is the output of:

lsb_release -a; uname -a

Thanks

Shunsuke Akagi (shoon) said : #2

lsb_release -a; uname -a

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 13.04
Release: 13.04
Codename: raring
Linux Familyubuntu 3.8.0-27-generic #40-Ubuntu SMP Tue Jul 9 00:17:05 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

There is an answer somewhere but I just can not find the answer.
Do you know how to get/register/assign "Test sound" voice in sound setting?
Such as "Fron right", "Rear left", etc.
Thanks!

Shunsuke Akagi (shoon) said : #3

I just need to get this sound back on test sound.
aplay /usr/share/sounds/alsa/Front_Left.wav

Manfred Hampl (m-hampl) said : #4

Try reinstalling alsa-utils

Also try:

killall pulseaudio; rm -r ~/.config/pulseaudio; rm -r ~/.pulse*

Wait ten seconds and then reboot.

Shunsuke Akagi (shoon) said : #6

I still can not get them back.
I am trying to clarify now.
I am talking about ubuntu 13.04 regular "System Setting".
In All Settings>Sound, there is a button for Test Sound.
When I click the button a window pop up and there are pictures of speakers.
When I click "Test" under the speaker picture, it is supposed to say the location of speaker.
And I do not have the voice.

Shunsuke Akagi (shoon) said : #7

 Changed belonging package to “control-center” package.

Shunsuke Akagi (shoon) said : #8

This is not about a bug.
It used to work fine and I just need to reinstall.
I have done it before but I just forgot how to do it.

Shunsuke Akagi (shoon) said : #9

I guess nobody cannot help me so I did what I can do.

sudo apt-get remove gnome-control-center
sudo apt-get install gnome-control-center