confuse 3.2+really3.0+dfsg-1 source package in Ubuntu

Changelog

confuse (3.2+really3.0+dfsg-1) unstable; urgency=medium

  * Switch back to upstream version 3.0. The 3.2 has an ABI change with
    a new field added in a middle of a structure (closes: #872078):
    - Reopen bug #639115.
    - Restore the old symbol file.

 -- Aurelien Jarno <email address hidden>  Mon, 14 Aug 2017 17:56:12 +0200

Upload details

Uploaded by:
Aurelien Jarno on 2017-08-14
Uploaded to:
Sid
Original maintainer:
Aurelien Jarno
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-08-15 universe libs

Downloads

File Size SHA-256 Checksum
confuse_3.2+really3.0+dfsg-1.dsc 1.9 KiB 72905436bbb08efb289fd4b028a36a063166a6e54af24efac38b264a637898b8
confuse_3.2+really3.0+dfsg.orig.tar.xz 348.0 KiB edbd60bde6e336b3f596515f96ad23ed15b9fd5cd823d46df6f6f53f7e400c93
confuse_3.2+really3.0+dfsg-1.debian.tar.xz 4.1 KiB de546e2ff190c3115f434e808f471f20c9610a872b0d12ac1c42ddd169e44801

No changes file available.

Binary packages built by this source

libconfuse-common: Common files for libConfuse

 This package contains internationalization files for the confuse
 library.

libconfuse-dev: Development files for libConfuse

 This package contains the header files and static library needed to
 compile applications that use the confuse library.

libconfuse1: No summary available for libconfuse1 in ubuntu bionic.

No description available for libconfuse1 in ubuntu bionic.

libconfuse1-dbgsym: Debug symbols for libconfuse1