not able to enable compiz efects in 8.10

Asked by Abhisek on 2009-05-14

I have installed compiz correctly and able to enable effects,but it gives error that conflict.when open ccsm next time all the check boxes are disabled and i cant enable it.please help to enable it again .i try reinstall it ,but the same happens again.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu compizconfig-settings-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Luky Winarto
Solved:
2009-05-16
Last query:
2009-05-16
Last reply:
2009-05-16

Pls tell us you System Configuration.We need to know how much RAM you have & how much graphics card you have (i.e. 512MB or 256MB or etc.)

Matteo Benetti (matb) said : #2

have you got correct vga drivers?

Abhisek (abhisekpanda90) said : #3

I have 512 MB RAM and 256MB intel GMA 950Graphics card no driver are installed is shown in installed drivers.Compiz Run Corectly first time ,but now i am not able to mark any changes in any checkbox of ccsm

Matteo Benetti (matb) said : #4

mm.. do you do any changes on configuration files in /etc/X11/ ? please
tell me the last operations on system that you did first the problem..

Best Luky Winarto (luckyborneo) said : #5

Hi Abhisek,

Please run this command from your terminal:
$ glxinfo | grep rendering

If the output say YES, then run this command:
$ compiz

If something happen, it would tell us what wrong with the compiz. Cheers..

-Luky-

Abhisek (abhisekpanda90) said : #6

I just go to ccsm,s preferences and on the plug-in tab selects automatic sorting of plugins and it solves my problem.