compiz

Asked by Carl on 2008-07-22

hi i have the advanced desk top effects settings and i was wondering were i go from there to activate compiz?.id like to know how to enable it and disable it as well just in case as ive hear it can be unstable at times.so yeah wat buttons do i press and where ?i find the ubuntu instructions dont tell me were to go and wat to do after the installation of the advanced desk top effects settings?cheers

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu compizconfig-settings-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Carl
Solved:
2008-07-22
Last query:
2008-07-22
Last reply:
2008-07-22
Thor K. H. (nitrolinken) said : #1

As mentioned in my last reply, System -> User settings -> Advanced Desktop Effects Settings

And also as mentioned in my last reply, if it's not there a) press alt+F2 and enter "ccsm" (without the quotes) into the field or b) open a terminal and enter "ccsm" or c) simply log out and in again. (Shouldn't be necessary though.)

Carl (superchocolatecakes) said : #2

Thor this is what comes up when i type ccsm in the terminal and it opens the advanced setting manager.im just not sure what to do next.i tried the 3 things u said.?

carl@carl-desktop:~$ ccsm
GConf backend: There is an unsupported value at path /apps/compiz/plugins/scale/allscreens/options/initiate_edge. Settings from this path won't be read. Try to remove that value so that operation can continue properly.
GConf backend: There is an unsupported value at path /apps/compiz/plugins/scale/allscreens/options/initiate_edge. Settings from this path won't be read. Try to remove that value so that operation can continue properly.

Thor K. H. (nitrolinken) said : #3

That's not a fatal issue. It just means that there's a value there that compiz itself doesn't use. ccsm works fine anyway.

Carl (superchocolatecakes) said : #4

so im still confused thor how do i get that cool compix cube to work?

Thor K. H. (nitrolinken) said : #5

Well, first of all:
"Once you successfully have the 3D effects enabled and have compizconfig-settings-manager installed navigate your way to “System > Preferences > Advanced Desktop Effects Settings”. Click on “General Options” at the top of the list and select the “Desktop Size” tab. The first slider on that tab is for “Horizontal Virtual Size”. Change this from two to four and close the window. You should now have four desktop panes for use with a cube vs the two desktop panes as default."

Then, 1. Open up ccsm. 2. Activate "Desktop Cube". 3. Activate "Rotate cube". 4. Set your settings in "Rotate cube".

Thor K. H. (nitrolinken) said : #6

Oh, I forgot, to use it see the bindings tab in "Rotate Cube".

Carl (superchocolatecakes) said : #7

oh this is sooo cool dude:)ill have a play with the settings .oh btw i heard somewhere that this will muk up my wallpaper is this true and also can i have that link u gave me ages ago for the world of warcraft linux link.cheers again thor

Thor K. H. (nitrolinken) said : #8

I can't speak for others, but it doesn't touch my wallpaper. Yeah, the effects are certainly nice.

https://help.ubuntu.com/community/WorldofWarcraft

You can find a lot of information by simplying using Google or the online community documentation. https://help.ubuntu.com/ & http://wiki.ubuntu.com are two valuable resources.

Carl (superchocolatecakes) said : #9

nice one thnks thor:D