water effect on compiz

Asked by rodney13 on 2008-06-21

i cant get the water/rain effect to work in compiz.
i have ubuntu with
p4 1.8GHz
1Gb RAM
64mb graphics card
and everything else on compiz works perfectly, its just the water/rain effect that wont work for me.
i tried everything i could think of.

plz help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu compiz Edit question
Assignee:
No assignee Edit question
Solved by:
bhuvi
Solved:
2008-06-21
Last query:
2008-06-21
Last reply:
2008-06-21
Saša Teković (hseagle2015) said : #1

Go to System > Settings > Advanced Desktop Effect Settings > click on the "Effects" button on the left of the screen > check "Water effect".

Now you should have water effect. If you don't know how to start it, press Water effect button in Advanced Desktop Effect Settings and check out "Initiate", "Toggle rain" and "Toggle wiper" settings.

Hope this will solve your problem ;-)

Best bhuvi (bhuvanesh) said : #2

water effect needs more powerful graphics card to work.if you need it try changing the extended graphics memory from 64MB to 128 MB but if you use it will slow your system

rodney13 (ll-learning-loser) said : #3

i knew how to turn it on, it just didn't work.
so i cant use it.
thats ok, i just thought there was something really wrong with it.
but it just my graphics card...ok.

thanks for the help.

rodney13 (ll-learning-loser) said : #4

Thanks bhuvi, that solved my question.