ubuntu 12.10 loads but desktop environment sits empty then crashes

Asked by asa leeper on 2013-02-03

i have a hp pavilion ze4900
running windows xp professional (sp3)
trying to use ubuntu for the first time i downloaded and installed both the ubuntu winrar and the installer (wubi)
installed ubuntu 12.10
it then boots and opens ,asks for password, opens the desktop environment (which seems to take too long) it sits empty nothing loading...45 seconds passes...and error message informing me that compiz has crashed and asking if i want to send a error report which i did.
i cannot find any info in faqs myself.
do i need to use an older version?

Question information

English Edit question
Ubuntu compiz Edit question
No assignee Edit question
Last query:
Last reply:

This question was reopened

N1ck 7h0m4d4k15 (nicktux) said : #1

You need to use a lighter version (probably)

Try Ubuntu 12.04 LTS , is the latest LTS version but it has also a lighter environment (ubuntu-2d) if the 3D not works.

Ubuntu 12.10 has NOT 2D environment.

Download Ubuntu 12.04 LTS from here:


If you want the Wubi.exe installation , try this link

Be aware to put on "Choose your Release" : 12.04 LTS.


asa leeper (asa2) said : #2

Thanks NikTh, that solved my question.

asa leeper (asa2) said : #3

however i now have a new problem i am using a usb wireless adapter a netgear wg111v2
i cannot seem to figure out how to get wireless to work...
i have downloaded the driver file i think but unsure how to install it
the netgear usb is listed in the networks but listed as turned off at hardware switch....it there a command to turn it on? no doubt that lol

N1ck 7h0m4d4k15 (nicktux) said : #4

What this have to do with the desktop environment.. Please CLOSE (Solved) this question and open a new one , about the wireless.

Also follow this procedure and at the new question , post FULL output..

Thank you.

Can you help with this problem?

Provide an answer of your own, or ask asa leeper for more information if necessary.

To post a message you must log in.