compiz failed to load with ubuntu 10.10

Asked by mvelte54 on 2011-02-18

compiz version 0.5.1

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu compiz Edit question
Assignee:
No assignee Edit question
Solved by:
mvelte54
Solved:
2011-03-10
Last query:
2011-03-10
Last reply:
2011-03-10

This question was originally filed as bug #721426.

Ding Zhou (tualatrix) said : #1

Compiz version 0.5.1? Ubuntu 10.10 never shipped with Compiz 0.5.1.

Could you please give me some error message?

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).

Thank you

mvelte54 (mvelte54) said : #3

I installed Ubuntu 10.10 netbook edition onto a Dell Mini 10 (not 10v). It also has the Poulsbo Video drivers. Everything works except compiz. I have installed the ppa and included compiz. Everything is there it just will not load when I reboot the netbook.
I have the basic window effects (nothing fancy) and no Unity effects. If I open Preferences>Apperance>Visual effects. I have all the options listed, i.e. "None, Normal, Extra, & Custom". None are grayed out if I try to load anything other than "None" the screen will flicker a few times and comes up with 'None". Then I get the window that says, "Compiz failed to load".

mvelte54

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

mvelte54, do you see anything that needs to be installed when you go to System > Administration > Additional Drivers?

mvelte54 (mvelte54) said : #6

When I loaded Ubuntu 10.10 onto my Dell Inspirion Mini 10 Compiz failed to load after spending all day messing with it I gave up. Then yesterday I fired it up again and it said that it had downloaded the 2d drivers (LP-PPA-GMA500) but failed to install them. I tried again to install them along with 67 updates that I installed after I installed the 2d drivers. At this point in time all is well with no crash reports, and Compiz works like a charm. I have no idea whether it just needed the 2d drivers installed or if it was one of or all of the 67 updates that fixed my system. Thank you for all your patience with me. I will try to do a more informed report the next time my system crashes. I have only been running Linux (Ubuntu) for a little over a year so all is new to me. Forgive me.

I think you all are doing a splendid job and look forward to not sending any more crash reports as this is one solid system. Thank you all.

mvelte54

We're really glad this has been solved. Thank you mvelte54 for helping us make Ubuntu better! Happy computing!