Desktop Cube

Asked by JMroz on 2011-02-22

I had a graphic that when you switched between desktops it looked like a rotating cube, now I can't find that setting anywhere, can someone help me?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu compiz Edit question
Assignee:
No assignee Edit question
Solved by:
Andrew Hayzen
Solved:
2011-02-25
Last query:
2011-02-25
Last reply:
2011-02-23
Best Andrew Hayzen (ahayzen) said : #1

Hi JMroz

You will need to check that the package 'compizconfig-settings-manager' is installed either from the Ubuntu Software Center or terminal. (or just check that there is an item for in system->preferences->Compiz Config Settings manager).

Then once you are sure that it is installed. Go to system->preferences->appearance. From then confirm that under the visual effects tab that the settings is set to Normal or extra.

Next go to system->preferences->Compiz Config Settings manager. From this window you will be able to set the desktop cube to be on.To do this disable 'Desktop Wall' and make sure that 'Desktop Cube' and 'Rotate Cube' are enabled.

Hope that helps.

Andy

JMroz (prgrmr51) said : #2

Thanks Andrew Hayzen, that solved my question.