collectd : logparser

Asked by adnan rashid on 2020-08-10

Currently , we are running 5.7.2 with my custom build script. does this logparser only works for 5.11 or is there anyway we can just intall plugin.

is there is an ability to upgrade through the apt manager to 5.11.Can you assist me as how i can use log parser plugin which is part of 5.11.

Many thanks and much appreciated
Adnan

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu collectd Edit question
Assignee:
No assignee Edit question
Last query:
2020-08-10
Last reply:
2020-08-11

This question was reopened

Manfred Hampl (m-hampl) said : #1

Manfred Hampl suggests this article as an answer to your question:
FAQ #3037: “no rolling release”.

Manfred Hampl (m-hampl) said : #2

You didn't tell which Ubuntu release you currently are running, I assume bionic.

Eventually there is a PPA with the version that you are looking for, see https://launchpad.net/ubuntu/+ppas?name_filter=collectd

There is collectd version 5.11.0-7 in the repositories for Ubuntu groovy (the version in development).
It might be possible to manually (not with apt) install that version also on older Ubuntu releases.

What is the output of:

lsb_release -a; uname -a

Thanks

Can you help with this problem?

Provide an answer of your own, or ask adnan rashid for more information if necessary.

To post a message you must log in.