ubuntu 14,04-3 will not upgrade to 15-10

Asked by dessy oshea on 2016-08-10

i have been running ubuntu 14,04-3 for about six or so months, i have not had many problems with it,except it seems to be getting slower,and gets very very hot when using the internet. especialy if internet is working in the background,downloading files,vids. and turns its self off complette shutdown. ive tryed reinstaling 14-04-3, and tryed to install 15-10 wily,it goes through the motions off downloading but at the end point installing it gets to 33% and freezes,know matter long you leave it,have to press ctrl,alt,delet to exit and start from get go. can any body please help me out im a complete newbe to computers. just cant see what im doing wroung as i follow the instructions completley. as installing the 15,10 cd boots to a screen givtng you a list of choises, you can install ?,repair broken systems, install from server of different types,but tred them all in all configurations and it fails every time. The only time that i could access 15,10 was by installing 14,04-3 and trying it when it loaded it was saying the system was 15.10 ?,but yet wouldnt boot to it with no cd in the drive.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu collectd Edit question
Assignee:
No assignee Edit question
Last query:
2016-08-10
Last reply:
2016-08-10

Wily is EOL. It's not supported in any way.

If you run:

sudo do-release-upgrade

You can upgrade to Xenial (as it is an LTS to LTS upgrade).

You do know that Trusty is supported til April 2019? Are you having issues in Trusty?

If you are doing completely clean installs, why not use Xenial installed from CD / USB? You will then have the latest LTS and be supported until April 2021.

Can you help with this problem?

Provide an answer of your own, or ask dessy oshea for more information if necessary.

To post a message you must log in.