Clam-tk will not update after GUI upgrade

Asked by FrankHS on 2009-02-04

When the last clam-tk update occured (Jan 27, 09) the clam-tk interface will no longer update. The GUI will update but the virus definitions won't.

This occurs in "user" mode or in "root" mode (gksu). The GUI is clamtk 4.08 and it worked perfectly before the upgrade.

I've also tried uninstalling and reinstalling to no avail.

Any ideas that I haven't tried?


Frank Harris-Smith

Question information

English Edit question
Ubuntu clamav Edit question
No assignee Edit question
Last query:
Last reply:
Tom (tom6) said : #1

sudo it?

FrankHS (fharris-smith) said : #2

I just tried starting the clamtk using sudo in the terminal (sudo clamtk %F) and no difference.

When doing the manual update it opens the updates box, checks and reports the GUI is up to date but reports "failed" on the signature updates.

On one unistall/reinstall I went through manually and deleted any clamav config files I could find in the home/frank, root and etc directories withn no change...

Tom (tom6) said : #3

Please follow the link to the Questions/Answers forum and repost the question. Only the latest posted questions get looked at so reposting just before america arrives online gives your question a better chance of being answered.

Good luck and regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask FrankHS for more information if necessary.

To post a message you must log in.