i think i might have a unkillable bug or virus

Asked by Foxy14Girl on 2011-05-22

no idea what Distribution to post this under.

  i burned a OS to a disc ( it was operating system chakra) and i ran the disk becuz i wanted to test it out. while i was tryin it this lil box came up tellin me that my harddrive was almost full. (not possible) i only had maybe 50 to 75 online vids downloaded to a 120 GB harddrive. the OS that i had installed was mint 11. maybe 10 sec. later my screen went blank. i waited about 1 minute, shut it down, turned it back on & the samething happened. i tried another OS and i'd get the pop up, blackscreen... or my laptop would frezze, or most or all of the web pages i had opened would close without me clickin on the X.
  this is why i say unkillable bug or virus:
i ran my wipe drive disk (which i really hate doing) and even though i did that, whatever i got while burning that OS it is still there. i am looking for something that i can use on my laptop to get rid of whatever it is. will Clamav do that ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu clamav Edit question
Assignee:
No assignee Edit question
Solved by:
Foxy14Girl
Solved:
2011-05-22
Last query:
2011-05-22
Last reply:
2011-05-22
Jason Odoom (jasonodoom) said : #1

Clamv is for viruses, I doubt you have one. It's the CD image. You did not burn it correctly. What OS is on it?

Foxy14Girl (foxy14girl) said : #2

i burned it like all the others. if it a bug what can i do, other than takin it to the repair shop ? the OS is chakra, thought i mentioned that.

Foxy14Girl (foxy14girl) said : #3

i found a forum for chakra, but it has a question on it that will not let me pass till i can verify i am human.... i have googled it and i am not findin anything that helps.
what is the output of: echo $(date -u +%W)$(uname) | sha256sum | sed 's/\W//g' ? ??

Mint isn't supported here in any way. It has it's own community and support. Please repost on:
http://forums.linuxmint.com/

Foxy14Girl (foxy14girl) said : #5

hmmmm..... actionparsnip even if linux is not supported here in this is forum this i sa place for questions regarding clamav. if i am not badly mistaken on this.... clamav is for linux also. now if i am wrong on that, then feel free to correct me on that until then..... i will keep this question open

Your release isn't supported here. This is Ubuntu support ONLY. Otherwise it would be a generic Linux forum. No other distributions are supported here except Ubuntu. It's really that simple. Other distros, like Mint, have their own support channels.

This is for support of clamav but only under Ubuntu, which you are not using.

marcus aurelius (adbiz) said : #8

foxy,

you should ask help at the mint linux forum because it is a different development from ubuntu and other linix distros. this is because of changes the developers made to the distro and the problem you're facing may not be occuring in other distros, such as ubuntu.

anyhoo, your problem is a common problem with the linux kernel/gnu package. just ignore the error and you'll be fine.

Foxy14Girl (foxy14girl) said : #9

foxy,

i wish i could ignore it, but since it keeps frezzin, closing web pages, the annoyin pop-up and the screen keeps going black i can't ignore it,
but since i like the way you came to me... i will close this post and go to linux.