Random file keeps displaying in home folder

Asked by Jason Odoom on 2011-05-29

  Their is a random file that keeps displaying in my Home folder. I have deleted it once and it has decided to come back, this time with a second copy. I will like to know the source and remove it from my system. The file is called:

58EDFB32D3A945441AFFABA1F9FE2F3768C3A9BB.13.0.767.1_service_ipc

 It's copy is: 58EDFB32D3A945441AFFABA1F9FE2F3768C3A9BB.13.0.772.0_service_ipc

 When I try to open one of them it displays: " Could not display 8EDFB32....D3A945441.... There is no application installed for socket files

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu chromium Edit question
Assignee:
No assignee Edit question
Solved by:
delance
Solved:
2011-07-09
Last query:
2011-07-09
Last reply:
2011-07-06
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

David Oxland (doxland) said : #2

I am faced with the same question

Andrey Kolchenko (komex) said : #3

I have the same file too (Debian 6). What is it?

Jason Odoom (jasonodoom) said : #4

I'm running Ubuntu 11.04

On Wed, Jun 29, 2011 at 2:06 PM, komex <<email address hidden>
> wrote:

> Your question #159546 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/159546
>
> komex posted a new comment:
> I have the same file too (Debian 6). What is it?
>
> --
> You received this question notification because you asked the question.
>

Andrey Kolchenko (komex) said : #5

Some times ago I didn't see this file. And I would to know what is it.

Best delance (olivier-delance) said : #6

An IPC is an InterProcess Communication, in your case a socket, i.e. a pipe between two processes.
It's strange such a socket appears in home folder. Try to guess which software create it.
The command:
  lsof <file name>
could help.

Jason Odoom (jasonodoom) said : #7

Got this output:

COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
chrome 2152 jasono 41u unix 0x00000000 0t0 19064 58EDFB32D3A945441AFFABA1F9FE2F3768C3A9BB.12.0.742.112_service_ipc
chrome 2152 jasono 58u unix 0x00000000 0t0 22905 58EDFB32D3A945441AFFABA1F9FE2F3768C3A9BB.12.0.742.112_service_ipc

 Turns out it was from Chrome. Why is it doing this and how can I stop it?

delance (olivier-delance) said : #8

Post issue at http://www.google.com/support/forum/p/chrome
If you get no answer, post again in this forum, but they should be more able to find a solution.

Jason Odoom (jasonodoom) said : #9

Thanks delance, that solved my question.