Google Chrome causes session to log out

Asked by Bryan Alford on 2011-05-09

just upgraded to Ubuntu 11.04 but I have found when using Google Chrome that sometimes when submitting an online form that it logs me out and I have to login to Ubuntu again.

It's not site-specific and has happened with several sites.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu chromium Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-09
Last reply:
2011-05-09

Can you give the output of:

lsb_release -a; uname -a; apt-cache policy chromium-browser

Thanks

Bryan Alford (bryan-alford) said : #2

Ran the command above and this was the output:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
chromium-browser:
  Installed: (none)
  Candidate: 11.0.696.57~r82915-0ubuntu0.11.04.1
  Version table:
     11.0.696.57~r82915-0ubuntu0.11.04.1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty-updates/universe i386 Packages
        500 http://security.ubuntu.com/ubuntu/ natty-security/universe i386 Packages
     10.0.648.205~r81283-0ubuntu1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ natty/universe i386 Packages

I suppose should have said before that I upgrade from Ubuntu 10.04 if that helps.

Regards

Try:

sudo add-apt-repository ppa:chromium-daily/ppa; sudo apt-get update; sudo apt-get -y upgrade

Get the latest daily build, may help (plus it has extra groovy features)

I have the same problem. I never had such problem before. It is Google Chrome browser (not Chromium). I know that they are almost the same but anyway they are not the same.

LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch

Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
Linux 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux
chromium-browser:
  Installed: (none)
  Candidate: 11.0.696.71~r86024-0ubuntu0.11.04.1
  Version table:
     11.0.696.71~r86024-0ubuntu0.11.04.1 0
        500 http://archive.ubuntu.com/ubuntu/ natty-updates/universe i386 Packages
        500 http://archive.ubuntu.com/ubuntu/ natty-security/universe i386 Packages
     10.0.648.205~r81283-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ natty/universe i386 Packages

I tested Chromium too. The Chromium browser causes the same problem!

This question, probably, deserves to be named as a BUG not as a question!

Can you help with this problem?

Provide an answer of your own, or ask Bryan Alford for more information if necessary.

To post a message you must log in.