add gnome-icon-theme as dependency to cheese

Asked by julio on 2009-06-07

who install cheese and use kde 4.2 (kubuntu 9.04) have some problems...like this..
** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

** (cheese:11796): WARNING **: Couldn't load icon: Icon 'image-loading' not present in theme

the solution is install gnome-icon-theme by hand!
so, please add the gnome-icon-theme in the cheese dependency.
thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-16
Last reply:
2009-06-17
Steven Danna (ssd7) said : #1

It seems that there is already a bug filed for this issue. I will link it to this question in the moment.

julio (buenocotta) said : #2

humm..where is the link?

Steven Danna (ssd7) said : #3

The link is on the right-side of the page under related bugs. Just in case you can't see it for some reason, here it is:

https://bugs.launchpad.net/bugs/375917

Can you help with this problem?

Provide an answer of your own, or ask julio for more information if necessary.

To post a message you must log in.