Green image using Web Cam with Cheese (Green Cheese???)

Asked by rhardie on 2009-03-14

I am using my USB Logitech Quickcam Pro 4000 and Logitech USB Microphone in Ubuntu 8.10 Desktop.

I get a green tint to the image and my microphone doesn't work.

My monitor has normal color calibration as I use it for photographic work as well.

What must I do to correct the color issue and get the microphone to work?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-15
Last reply:
2009-03-16
MuddBuddha (tchadwick) said : #1

Open Kopete and adjust the camera settings.

Whatever changes you make using Kopete effects Cheese as well.

rhardie (roxter1) said : #2

I am not using Kopete and I don't chat much. Any other suggestions?

rhardie (roxter1) said : #3

I am already using Cheese, hence my "cheesy" headline and I don't use Kopete
as I don't chat except via Google chat.

I did, at the beginning, select a "special effect" to turn the image green
like the Hulk, then attempted to turn it back to normal. I suspect that
this effect was never neutralized.

I can de-select the effect but I can't get the "no effects" button to
select...I suspect my green effect is 'stuck' in green mode.

I tried to unload Cheese and re-load it to no results.

Thanks for your suggestions anyway.

Any more ideas? :-)

Roxter

On Sat, Mar 14, 2009 at 2:01 PM, MuddBuddha <
<email address hidden>> wrote:

> Your question #64140 on cheese in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/64140
>
> Status: Open => Answered
>
> MuddBuddha proposed the following answer:
> Open Kopete and adjust the camera settings.
>
> Whatever changes you make using Kopete effects Cheese as well.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/64140/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/64140
>
> You received this question notification because you are a direct
> subscriber of the question.
>

David Alvarez (letitbe2007) said : #4

http://ubuntuforums.org/showthread.php?t=124551

""Logitech USB Desktop Microphone
   Make sure "snd_usb_audio" is loaded:

   lsmod | grep snd_usb_audio

   If you get no output you need to write the following:

   modprobe snd_usb_audio

   Then it should work - in theory. It still won't work in Audacity for example
   though, some programs just don't let you choose to use /dev/dsp1.*sigh*""

David Alvarez (letitbe2007) said : #5

http://ubuntuforums.org/showthread.php?t=124551

""Logitech USB Desktop Microphone
   Make sure "snd_usb_audio" is loaded:

   lsmod | grep snd_usb_audio

   If you get no output you need to write the following:

   modprobe snd_usb_audio

   Then it should work - in theory. It still won't work in Audacity for example
   though, some programs just don't let you choose to use /dev/dsp1.*sigh*""

rhardie (roxter1) said : #6

I'm still not getting the microphone to work.

I'm seriously considering going back to Windows or getting a Mac so I can
get some work done instead of force things to work on Linux. I like Linux,
but this is ridiculous.

Thanks for your help.

Rocky

On Sat, Mar 14, 2009 at 5:52 PM, David Alvarez <
<email address hidden>> wrote:

> Your question #64140 on cheese in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/64140
>
> Status: Open => Needs information
>
> David Alvarez requested for more information:
> http://ubuntuforums.org/showthread.php?t=124551
>
> ""Logitech USB Desktop Microphone
> Make sure "snd_usb_audio" is loaded:
>
> lsmod | grep snd_usb_audio
>
> If you get no output you need to write the following:
>
> modprobe snd_usb_audio
>
> Then it should work - in theory. It still won't work in Audacity for
> example
> though, some programs just don't let you choose to use /dev/dsp1.*sigh*""
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/64140
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Jeff Martin (evilgourmet) said : #7

Perhaps the entry stuck for the settings on the "hulk" effect.

Here is a conf file for regular settings:
.gconf/apps/cheese/\%gconf.xml

<?xml version="1.0"?>
<gconf>
        <entry name="selected_effects" mtime="1237165660" type="list" ltype="string">
        </entry>
        <entry name="countdown" mtime="1237165568" type="bool" value="true">
        </entry>
</gconf>

Hope this helps out.

Can you help with this problem?

Provide an answer of your own, or ask rhardie for more information if necessary.

To post a message you must log in.