Looking for help in getting my Logitech Quickcam to work

Asked by Tom on 2009-03-11

I am new to Linux and can't get my Logitech Quickcam to work.
Do you have any suggestions?

I get this error message when I open Ekiga to test my camera:

"Error while opening video device /dev/video0
There was an error while opening the device. Please check your permissions and make sure that the appropriate driver is loaded."

I have used Synaptic Package Manager to install qc-usb-source, but that hasn't enabled my Logitech Quickcam. Thanks!

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.7+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-12
Last reply:
2009-03-13
Tom (tom-vacaville) said : #1
plutino (plutino) said : #2

What quickcam model do you have? I believe that many QC models are not supported by the linux driver.

Tom (tom-vacaville) said : #3

Hi,
The lsusb command produced this info. about my camera:

Bus 001 Device 006: ID 046d:08f0 Logitech, Inc. QuickCam Messenger

What do you think?

Thanks!

-Tom

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #63800]: I am new to Linux and can't get my Logitech Quickcam to work. Do you have any suggestions? I get this error message when I open Ekiga to test my camera: "Error while opening video device /dev/video0 There was an error while opening the device. Please check your permissions and make sure that the appropriate driver is loaded." I have used Synaptic Package Manager to install qc-usb-source, but that hasn't enabled my Logitech Quickcam. Thanks!
> Date: Thu, 12 Mar 2009 00:53:52 +0000
>
> Your question #63800 on cheese in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/63800
>
> Status: Open => Answered
>
> plutino proposed the following answer:
> What quickcam model do you have? I believe that many QC models are not
> supported by the linux driver.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/63800/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/cheese/+question/63800
>
> You received this question notification because you are a direct
> subscriber of the question.

plutino (plutino) said : #4

It looks like your camera is supported by the qc-usb-messenger driver:
http://home.mag.cx/messenger/.
But I'm not sure if it's included in the ubuntu kernel. If not, you can find the driver in the link above.

Can you help with this problem?

Provide an answer of your own, or ask Tom for more information if necessary.

To post a message you must log in.