Ubuntu 8.10 - Cheese 2.24.1 wont start after updates

Asked by Dave Haring on 2009-01-16

Hello. I've been running Cheese for a time now without any problem. Now after several sets of automatic system updates Cheese no longer starts. The window opens but the screen just shows vertical columns of colors - white, yellow, turquoise, lime green, pink, red, and blue.

I went through the uninstall and reinstall procedures several times to no avail. What I noticed is that the program seems like it wasn't fully uninstalled, since, a pic I took came up by itself after the reinstall.

I was going to try 2.24.2 (stable version) but it wasn't available in my add/remove list.

It seems like there's some kind of graphics incompatibility but why, since it was running before? I don't know. Any ideas appreciated.

Thanks, Dave

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-16
Last reply:
2009-01-16

This question it is now associated to "cheese" package.

As additional tips, you can click on this launchpad page tabs:

- the "Answers" tab will allow you to see all already answered questions related to this package;
- the "Bugs" will allow you to see the related known bugs realted to this package.

This might helps you to solve your issue, by the way is a good starting point.

Can you help with this problem?

Provide an answer of your own, or ask Dave Haring for more information if necessary.

To post a message you must log in.