i am using a playstation 3 eye camera and yes it does work with cheese but i can't get it to work with anything else what do i do??

Asked by Dameon Balthazar on 2011-11-03

i dont know much about Ubuntu but i can get some things working but this is really getting me, but please be patient with me i am new at this
i am using a playstation 3 camera and it works totally fine in cheese but it won't work for anything else.
also i have tried leaving cheese running when i am trying to use the webcam and still nothing.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-04
Last reply:
2011-11-04

Can you give the output of:

lsusb; lsb_release -a

Thanks

Dameon Balthazar (pm2999) said : #2

how do i find that for you?

Warren Hill (warren-hill) said : #3

Hold down control, alt and T together this will open up a terminal.

type the commands requested. Now from the menu select 'Edit'>'Select All' then 'Edit' > 'Copy'

Then come back here and paste the response.

We should be able to help further once we have the response.

Dameon Balthazar (pm2999) said : #4

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 1415:2000 Nam Tai E&E Products Ltd. or OmniVision Technologies, Inc. Sony Playstation Eye
Bus 003 Device 002: ID 046d:08d7 Logitech, Inc. QuickCam Communicate STX
No LSB modules are available.
Distributor ID: Ubuntu

ok try:

cat /etc/lsb-release

What is output?

Thanks

Dameon Balthazar (pm2999) said : #6

dameon@dameon-ThinkCentre-M52:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"

Dameon Balthazar (pm2999) said : #7

Project: gnome-nettool in Ubuntu => cheese in Ubuntu

ok so someone told me to do this and it may work but but i don't understand at all what it means.
can someone please explain it

Dameon Balthazar (pm2999) said : #8

so after everything above i still havent gotten an answer as to how to fix my problem i hope the info above can help someone tell me what to do to get this camera working

If you install cheese, does the camera work?

Dameon Balthazar (pm2999) said : #10

yes the camera works in cheese but i cant get it to work in skype or online websites that use camera function

kesava (chandran-kesava) said : #11

I think Balthazar would find it useful to refer to solution offered in Question#177416

Dameon Balthazar (pm2999) said : #12

i tried refering to Question #177416 but i cant find it can u please send me a like to it please

Warren Hill (warren-hill) said : #13

You could try uninstalling then reinstalling Skype

Instructions as follows

1. Open Ubuntu Software Centre
2. Find Skype and remove it
3. From within the Ubuntu Software centre, go to: Edit -> Software Sources... -> Other Software
4. Activate: (1) Canonical Partners, and (2) Canonical Partners (Source code). They should be the first two in the list
5. Close the window Software Sources
6. Search again in the Ubuntu Software Centre "Skype", and this time install it.
It should work this time. Enjoy it!

Yevgen Antimirov (turist) said : #14

Re: #13,the original problem was about PS3 eye camera not being recognized by Ubuntu anymore with 11.10. Previously it was shown in Ubuntu/Gnome's Sound->Input devices. Right now it's only "Rear/From/Line-In" microphones there.

Yevgen Antimirov (turist) said : #15

Sorry, I missed the fact that cheese worked from the very beginning. In my case video capturing works everywhere, but the microphone capability is broken.

Can you help with this problem?

Provide an answer of your own, or ask Dameon Balthazar for more information if necessary.

To post a message you must log in.