digital camera stopped automounting

Asked by Janine on 2011-08-09

Running lucid 10.04.3
Digital camera Lumicron LDC-660s

My digital camera always auto-mounted until the last few days.
My camera appears to recognise that it has been plugged in but my computer is not responding to it and no icon appears on my desktop to access the digital photos.
Can anyone help please?

Edit: Think I've some how posted this question in the wrong area, so sorry, been so long since I asked a question I've lost my way around here!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Solved by:
Janine
Solved:
2011-08-17
Last query:
2011-08-17
Last reply:
2011-08-11
delance (olivier-delance) said : #1

Could you run command:
   sudo lsusb
with and without camera, to check if it is detected at USB bus level.
And if yes, please provide displayed ID (very good key word for Google).

Janine (redreactions) said : #2

Hi
Gave it several tries and mostly it was not detected but then on one try is WAS!

Bus 001 Device 004: ID 0595:2002 Zoran Microelectronics, Ltd

Now wondering if it's a dodgy cable (although still in great condition, like out of the shop). Tried several times after and not detected again and afraid no time to continue trying just now as baby is calling for food!

Do you think it's likely the cable?

delance (olivier-delance) said : #3

I had the issue with external devices. Some manufacturer, instead of making a good standard cable, make a cable which fits only their device properly. And some other cables have bad building.
Issue could also be on USB port. Some people solved USB issue by avoiding using some USB plug on their PC and using another ones!
If USB detection is randomly (be aware that device detection can take some time), it's probably an hardware issue.
Conclusion: check with both new cable and PC USB plug.

Janine (redreactions) said : #4

Sorry it took so long to get back.

It seems to be working now so either something was just going a little slow and I needed to wait longer for the camera to be recognized (usually it's instant so a delay wasn't expected) or possibly the cable was loose.
Don't know but either way it's working again.

Thank you very much for your time and help.