can't find built-in webcam in skype

Asked by Fan Yang on 2011-05-22

I'm running Ubuntu 10.10 on my laptop (Thinkpad x200), which has a built-in webcam. I was able to make video calls on skype for the last couple of weeks, and the webcam worked fine. But recently, I can't turn on my webcam by clicking the "start video" button. I tried to test the webcam using skype and cheese, they all show me "no devices found". I'm just wondering whether or not I need a driver or update something in order to make it work. Where to turn on the webcam? Is that under system--> Preference-->Monitor, or something like that? I just get started using Ubuntu, any suggestions would be greatly appreciated!

Question information

Does it work in cheese?

Can you give the output of:

lsb_release -a; uname -a

Thanks

Fan Yang (yangfanapply2008) said : #2

Output:

fan@fan-ThinkPad-X200:~$ lsb_release -a; uname -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick
Linux fan-ThinkPad-X200 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 19:00:26 UTC 2011 i686 GNU/Linux

No, it doesn't work in cheese: "No device found".

Does it work in cheese?

Fan Yang (yangfanapply2008) said : #4

No, it doesn't work in cheese: "No device found".

ok what is the output of:

lsusb

Thanks

Fan Yang (yangfanapply2008) said : #6

Here's the output:
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 004: ID 0a5c:2145 Broadcom Corp. Bluetooth with Enhanced Data Rate II
Bus 004 Device 002: ID 08ff:2810 AuthenTec, Inc. AES2810
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Does this tell anything? Thank you!

Hello, this is my lsusb, I installed cheese, but I do not see anything even in skype
My webcam is a Oregon Scientific DS3868 but the installation disk is not read

regards

X2NE

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 3630:000b
Bus 002 Device 003: ID 0553:0202 STMicroelectronics Imaging Division (VLSI Vision) Aiptek PenCam 1

What is the output of:

lsb_release -a; uname -a

Thanks

pierangelo, make a new question.

Can you help with this problem?

Provide an answer of your own, or ask Fan Yang for more information if necessary.

To post a message you must log in.