does not recognize webcamera

Asked by Satyapriyananda on 2010-10-22

I have connected zebronics web camera and it is not recognised. I intend connection SONY SR85E A/V REMOTE LATER ON. Will this be recognized, is my worry.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu cheese Edit question
Assignee:
No assignee Edit question
Solved by:
Satyapriyananda
Solved:
2010-10-26
Last query:
2010-10-26
Last reply:
2010-10-22

Can you give the output of:

lsusb

Thanks

The output of lsusb

Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0c45:6270 Microdia PC Camera (SN9C201 + MI0360/MT9V011 or MI0360SOC/MT9V111) U-CAM PC Camera NE878, Whitcom WHC017, ...
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Cheese recognizes it but the captured sound appears okay; not the video which moves in spurts. Thanks.

I have done this capturing using PINNACLE software with DAZZLE card in WINDOWS but now I wish to shift over completely to UBUNTU which in my personal opinion is great. The problem with SONY SR85E is that the microphone captures the ambient and it is claimed to be a great feature! Not always is it so. I want the stage performance (song or drama or a speech) minus the fan noise (fans are noisy unfortunately). So, I wish to take the video part from the A/V remote and get the sound from the amplifer out. It worked great with DAZZLE - PINNACLE combination. So, can you help me? Many many thanks.

Ok if you install and run:

cheese

can you see yourself?

Jeff Fortin Tam (kiddo) said : #4

PiTiVi doesn't currently allow importing directly from a webcam, so reassigning this question to the Cheese package.

I have installed cheese. Yes, I am able to see myself and am also able to record the video. But when I play it, then the sound is smooth but the video runs by fits, i.e., it is jerky. It is not smooth. As you would have seen I eventually want to connect the video output from A/V remote to DAZZLE card and the audio to the DAZZLE card from the amplifier output so that I do not get the ambient noise. The output from DAZZLE video capture card is an USB port and my laptop has USB input. For this there is a WINDOWS solution in the DAZZLE software, but I wish to switch over to UBUNTU 10.10 Please help. I will provide additional information if required.

I could solve the problem of jerky recording using cheese by going in for a lower resolution of video than the highest. Until other solutions are available this is okay with me.