Please update ccrypt to version 1.8 or 1.9

Asked by zippidy_josh on 2009-11-18

The current version of ccrypt in karmic and lucid is version 1.7, from a few years ago.
It has a bug in which it asks for a user's password too many times. This was fixed in version 1.8.
Is it possible to update ccrypt to a newer version to pick up this fix?
Thanks,
Josh

Question information

i'd log this on:

http://brainstorm.ubuntu.com

I cannot find a PPA on Launchpad with ccrypt 1.8 so you could compile it if you wish or just wait til it gets updated. Hopefully the post on brainstorm will move things along more

zippidy_josh (redstone) said : #2

The brainstorm website said that bugs should go to launchpad, so I filed one there and just linked this question to it.

Can you help with this problem?

Provide an answer of your own, or ask zippidy_josh for more information if necessary.

To post a message you must log in.