USB Ubuntu loaded twice - no more...

Asked by Jody Y on 2011-02-18

I used Pendrivelinux to put the Ubuntu 10.10 iso on a 4 gb USB flash drive and it worked. I shut down the machine then restarted, using the F12 key for boot options. I chose the USB drive and Ubuntu loaded properly. I was able to go online, add apps, customize the look and feel of the desktop, etc. It appeared to be fully functional. Just to make sure, I shut down and restarted Windows 7, no problem. Then I shut down again and booted with the USB drive and Ubuntu loaded again - all seemed to go perfectly well. I didn't install Ubuntu on the hard drive, I am happy having Ubuntu only on the USB drive. I could give you more info about my system, but, hey, Ubuntu worked great without even a hiccup and my computer is only 6 months old. And Ubuntu worked.

After browsing the web, playing around with OpenOffice, etc. I shut down and then restarted Win7. I didn't try to use the USB Ubuntu again until a week later. The startup screen shows "Ubuntu 10.10" loading like normal, but suddenly the monitor goes black, then says "No Signal" and nothing else happens. I look down at the USB Flash Drive and it flashes a couple more times, then nothing. I've done this 4 times and it behaves the same each time.

Ubuntu may be loaded and waiting for input, but if so I can't tell, because the screen is black. I have an ATI Radeon HD 5570. If there's just a simple problem with the video driver, I wonder why everything worked fine twice, then doesn't work anymore... If Ubuntu tries to start up but then suddenly closes down, I wonder why it worked twice but then doesn't work anymore... Anyone got any suggestions? I can format the Flash Drive and start all over again, no problem. I don't have any docs on the drive, since I never really DID anything with Ubuntu, but I'd like to keep it handy as a troubleshooter/boot source so I can access my hard drive (and maybe save my docs/pix) if Windows ever fails to work... Thanks.
.
.
UPDATE: I just checked "My Computer" and noticed that the flash drive says: "Install Ubuntu" "0 bytes free of 3.7 GB". I could've sworn that only about 1.5 GB was used when I last accessed Ubuntu. I did check "Persistent" install or something similar during the flash drive setup... I'm now guessing that the "full" flash drive may have something to do with Ubuntu not loading completely. One person has already answered (thank you) with the following link (see below) and I'll give that solution a try before I format the flash drive and start over... Any other suggestions? Thank you all. Jody
http://www.ubuntugeek.com/how-to-fix-ubuntu-10-04-lts-lucid-blank-screen-at-startup.html

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu casper Edit question
Assignee:
No assignee Edit question
Solved by:
Ubfan
Solved:
2011-02-21
Last query:
2011-02-21
Last reply:
2011-02-18
marcus aurelius (adbiz) said : #1

sounds like your monitor/graphics card is having trouble syncing.
give the solution in the link below a try.

http://www.ubuntugeek.com/how-to-fix-ubuntu-10-04-lts-lucid-blank-screen-at-startup.html

Best Ubfan (ubfan1) said : #2

Not surprising Windows sees no free space, since it's probably taken up by a big files (casper-rw) where all your changes get saved. However, a big capser-rw file itself seems to cause booting problems like you are seeing, no idea why, but I see many complaints,and the solution is to use the minimum size of 128M when creating it. In your case, you need the space, so partition your 4G into a location for the read only files (830M should do 700M+128M for casper-rw), and the rest in a large partition which you will rename casper-rw after the install, and delete the file casper-rw. Seems to cause fewer problems than a large file for some reason.

Jody Y (otwebsites) said : #3

Thanks Ubfan, that solved my question.

Jody Y (otwebsites) said : #4

Problem Solved: I removed the casper-rw file from the USB drive and Ubuntu booted up just fine. The applications I had "installed" were lost, but I could access my hard drive and save docs & pics, etc. Quick fix. Now I'll try Ubfan's recommendation and partition the USB drive. Evidently, in my case, the video card wasn't the issue.