No admite escribir acentos en autores, aunque sí en título o cualquier otro campo

Asked by esther on 2021-04-15

Tengo Calibre 5.14 en Ubuntu 20.04, y me he dado cuenta de que hace algún tiempo (no puedo especificar cuanto) si intento escribir directamente un autor cuyo nombre contenga un acento este no se escribe. Sin embargo sí me permite escribir en cualquier otra parte esa letra con acento, cortarla y pegarla en el campo del nombre en el lugar adecuado. Entiendo que este comportamiento no debería ser normal (si el campo de autor no permitiese acentos no debería permitirme tampoco cortar y pegarlo)
Como no sabía si el problema pudiera ser mío actualicé la versión de Calibre, pero con la última me sigue ocurriendo lo mismo.

Utilizo un portátil al que tengo puesto un teclado adicional y me ocurre en ambos teclados, con lo que en principio descarto problema en ese sentido.

¿Es correcto este comportamiento?

Muchas gracias por la ayuda y un saludo.

Esther

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu calibre Edit question
Assignee:
No assignee Edit question
Solved by:
esther
Solved:
Last query:
Last reply:
Bernard Stafford (bernard010) said : #1

Translated to English:
Does not support accents authors write, although in title or any other field

I have Caliber 5.14 on Ubuntu 20.04, and I have noticed that some time ago (I can't specify how much) if I try to write directly an author whose name contains an accent, it is not written. However, it does allow me to write that letter with an accent anywhere else, cut it and paste it in the name field in the right place. I understand that this behavior should not be normal (if the author field did not allow accents it should not allow me to cut and paste it either)
Since I didn't know if the problem could be mine, I updated the Caliber version, but the same thing keeps happening to me with the last one.

I use a laptop to which I have an additional keyboard and it happens to me on both keyboards, which in principle I rule out a problem in that sense.

Is this behavior correct?

Thank you very much for the help and greetings.

Esther

esther (esther-rodrigo) said : #2

I just upgraded to version 5.16, and it already works fine. I don't know if this latest update has fixed it or if it has been an Ubuntu update. Anyway, thank you very much for your help and congratulations on the excellent work and the great product that is Calibre.

Greetings.

Esther

esther (esther-rodrigo) said : #3

I just upgraded to version 5.16, and it already works fine. I don't know if this latest update has fixed it or if it has been an Ubuntu update. Anyway, thank you very much for your help and congratulations on the excellent work and the great product that is Calibre.

Greetings.

Esther