Calibre fails to send ebooks to kindle - error message

Asked by Sheona Soans on 2018-04-07

Hello,

I'm wondering if someone can help me out.

I recently downloaded the new version of Calibre and it seems that it is no longer sending ebooks to my Kindle. I was previously using my email address, which worked perfectly fine. The ebooks would send to my Kindle as per usual, and I was able to download them on the Kindle app on my phone.

However, now I am unable to do both these things. When I try to send ebooks to my kindle, Calibre attempts to send the ebook for about five minutes before an error message pops up that says it has failed to send. I tried using a gmx account, but the same thing happens. I was able to put the ebooks on my Kindle by connecting it to my Macbook, but for some reason these ebooks will not show up on the Kindle app on my phone when I sync it. This has never been an issue before and it would be great if someone could offer some advice :)

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu calibre Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-07
Last reply:
2018-04-07

What is the output of:

lsb_release -a; uname -a; apt-cache policy calibre

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Sheona Soans for more information if necessary.

To post a message you must log in.