Downloaded the latest version, now get error report saying computer can't access the given path. Suggests that I might not have the appropriate certificates to access the program. Had earlier version functioned no problems.

Asked by Nathan Parr on 2014-05-28

Downloaded the latest version, now get error report saying computer can't access the given path. Suggests that I might not have the appropriate certificates to access the program. Had earlier version functioned no problems. Tried to uninstall the program got error message program was already uninstalled. Reinstalled the most current version still get the same error message. Have lost over 450 books, no access to them.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu calibre Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Did the previous version work ok?
How did you install the new version?
What is the output of :

lsb_release -a; uname -a; apt-cache policy calibre

Thanks

Revision history for this message
Nathan Parr (nwparr64) said :
#2

Yes the previous version worked fine.

Current version said update available and requested that I download the most current version and provided link for download.

When update failed, I uninstalled the program. The program disappeared from the control panel. When I closed the unistall tab there was error message underneath saying compueter was unable to uninstall the program because it was already uninstalled. Went back to the main Calibre website downloaded the most current version (1.38.0) for windows. Tried to open the program and received the original error message You do not have the required certificates to access this program.

--------------------------------------------
On Tue, 5/27/14, actionparsnip <email address hidden> wrote:

 Subject: Re: [Question #249385]: Downloaded the latest version, now get error report saying computer can't access the given path. Suggests that I might not have the appropriate certificates to access the program. Had earlier version functioned no problems.
 To: <email address hidden>
 Date: Tuesday, May 27, 2014, 10:08 PM

 Your question #249385 on calibre in
 Ubuntu changed:
 https://answers.launchpad.net/ubuntu/+source/calibre/+question/249385

     Status: Open => Needs information

 actionparsnip requested more information:
 Did the previous version work ok?
 How did you install the new version?
 What is the output of :

 lsb_release -a; uname -a; apt-cache policy calibre

 Thanks

 --
 To answer this request for more information, you can either
 reply to
 this email or enter your reply at the following page:
 https://answers.launchpad.net/ubuntu/+source/calibre/+question/249385

 You received this question notification because you asked
 the question.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

You didn't give the output of the command I gave. Run it in a terminal and copy the output and paste as an update on:
https://answers.launchpad.net/ubuntu/+source/calibre/+question/249385

Revision history for this message
Manfred Hampl (m-hampl) said :
#4

Are you running Ubuntu or Windows on your System? Downloading calibre for windows onto an Ubuntu system is worthless.

For downloading the newest version for Linux and how to circumvent the message about untrusted certificates see http://calibre-ebook.com/download_linux

But please be aware that on the Launchpad/Ubuntu support pages we can only help with the standard Ubuntu versions, and not with the versions that you download from other sources.

Can you help with this problem?

Provide an answer of your own, or ask Nathan Parr for more information if necessary.

To post a message you must log in.