Corrupted database after reinstall

Asked by William T. Raiguel

I get the corrupted database error message uponj opening Calibre program. I have uninstalled, searched for all remaining calibre and metadata files and deleted them after uninstall. Upon consistent reinstalls, the error message repeats and will state failed to fix and will not accept a different locatation. The program then quits. I did not have the problem until installing v7.5.4. I am running Windows 7.

I tried to report this as a bug, but get the messaage, "1 error."

Question information

English Edit question
Ubuntu calibre Edit question
No assignee Edit question
Solved by:
Todd A. Jacobs
Last query:
Last reply:
Revision history for this message
Best Todd A. Jacobs (codegnome) said :

This is not an Ubuntu bug or question. This question is related to a different operating system (Windows 7), and while it may or may not be a legitimate bug to file against Calibre, it should be moved to the proper bug tracker or Windows-related support forum.

Revision history for this message
William T. Raiguel (wraiguel) said :

I am not a technician. With patience, I was able to open Calibre with the corrupted database. I was able to resolve the problem by "restarting in debug mode," listed under preferences." Prior to that, I was unable to successfuly end getting the message, "corupted database," noi matter what or how many times I deleted all Calibre related files and .dlls. I have not had the problem repeat itself, and the program has been working successfully.