When I tried to load the calendarserver it is missing the python-xml package

Asked by Cham on 2009-12-02

The summary says it all. The package calendarserver depends on python-xml which has been obsoleted. What to do?

TIA

Cham

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu calendarserver Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-02
Last reply:
2009-12-02
Sam_ (and-sam) said : #1

It's in progress.
https://bugs.launchpad.net/ubuntu/+source/calendarserver/+bug/403349

Hint, search for a package, click on bug reports (right frame), done.
http://packages.ubuntu.com/karmic/calendarserver

Can you help with this problem?

Provide an answer of your own, or ask Cham for more information if necessary.

To post a message you must log in.