How do i get cacti-8.8a installed on 12.04 server LTS

Asked by thomaslz on 2012-06-28

Hi,

I've planned to upgrade to 12.04 Server LTS, now testing it on our test system, all is pretty good.

except that i would need to upgrade my old cacti 8.7d to cacti 8.8a.

But the distribution comes only with 8.7i which PIA do not work correctly. i have been told by cacti to use 8.8a.

is there a repo to point to to get the 8.8a to be installed on 12.04?

many thanks in advance

cheers!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cacti Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-28
Last reply:
2012-06-29

You could use Quantal, it comes with cacti 0.8.8a. It isn't LTS though.

I suggest you report a bug and it may get upgraded in the repo

Manfred Hampl (m-hampl) said : #2

You could try the 0.8.8a-3~ubuntu12.04.1~ppa1 for precise version in Micah Gersten's PPA https://launchpad.net/~micahg/+archive/ppa

Can you help with this problem?

Provide an answer of your own, or ask thomaslz for more information if necessary.

To post a message you must log in.