Can 0.8.7i +PIA be packaged for 10.04 and up

Asked by James on 2012-01-23

Hi

It doesn't appear that 0.8.7i is officially packaged for any production release of Ubuntu. It was released in Dec 2011.

Release notes:
http://www.cacti.net/release_notes_0_8_7i.php
http://forums.cacti.net/viewtopic.php?f=4&t=45871

Important Security Fixes
* SQL injection issues
* Cross-site scripting issues

In addition the Plugin Architecture (PIA) patch is provided in a new source code release, as noted here:
* http://www.cacti.net/download_cacti.php

Previously, PIA had to be manually patched. PIA provides added useful functionality including Threshold reporting.

Interestingly, the EPEL repo for Redhat/Fedora has released 0.8.7i but it is without the PIA. They are treating Cacti+PIA as a fork:
https://bugzilla.redhat.com/show_bug.cgi?id=766573

Thanks
James

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu cacti Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-23
Last reply:
2012-01-24
Daniel Letzeisen (dtl131) said : #1

It's in Debian sid, and it's been synced to ubuntu precise/12.04
https://launchpad.net/ubuntu/precise/+source/cacti

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask James for more information if necessary.

To post a message you must log in.